IAS cisco 802.1X window 2003 Radius

来源:互联网 编辑: 张倩 手机版

802.1X 集成Radius认证

目 录

1. Radius服务器配置

3

1.1. Internet验证服务配置

3

1.2. 组策略配置

7

1.3. 查看认证状态

8

1.4. 新建访问用户

9

2. Radius客户端配置

9

3. 802.1X恳求者配置

10

3.1. 恳求者配置

10

3.2. 恳求者登录

11

1.\tRadius服务器配置 1.1.\tInternet验证服务配置

通过windows2003的组件安装向导,安装网络服务的Internet验证服务。

安装完毕Internet验证服务,请打开管理控制台,在Radius客户端下 新建Radius客户端。

在相应的位置输入Radius客户端的IP地址及共享密钥。

在远程访问策略下删除原有策略配置,新建一条新的策略。

选择 使用向导来设置普通情况下的典型策略

访问方法视网络连接方式而定,例如:内部网络测试,选择以太网或无线。

给予用户或组的授权访问权限。

选择使用此策略的EAP类型,例如我们选择MD5-质询

远程访问策略建立完毕。

可以点击属性来查看和编辑访问策略。

点击编辑配置文件

例如修改身份认证方法,点击 EAP方法

确认已经包括需要使用的身份认证方法。1.2.\t组策略配置

在组策略编辑器内,选择计算机配置---windows设置---安全设置---帐户策略---密码策略,编辑右侧的密码策略,启用:用可还原的加密来存储密码1.3.\t查看认证状态

在windows事件查看器内,查看通过Internet验证服务验证的状态。1.4.\t新建访问用户

新建windows系统帐号,打开用户属性,确认用户具有远程访问权限。 2.\tRadius客户端配置

!

aaa new-model

aaa authentication dot1x default group radius

aaa authorization network default group radius

!

dot1x system-auth-control

!

interface FastEthernet0/1

switchport mode access

dot1x port-control auto

dot1x timeout quiet-period 30

dot1x timeout reauth-period 30

dot1x timeout supp-timeout 2

dot1x max-req 10

dot1x guest-vlan 2

dot1x reauthentication

spanning-tree portfast

!

interface Vlan1

ip address 192.168.0.253 255.255.255.0

no ip route-cache

!

radius-server host 192.168.0.167 auth-port 1812 acct-port 1813 key q1w2e3r4

radius-server retransmit 3

!

以Cisco Catalyst交换机作为Radius客户端为例。

启用AAA认证

全局启用dot1X认证

在接口模式下,配置FastEthernet0/1使用802.1X

配置交换机管理地址。

配置Radius服务器地址、通讯端口、协商密钥3.\t802.1X恳求者配置 3.1.\t恳求者配置

选择本地网络适配器,选择属性

选择认证页面。启用802.1X认证,并选择EAP类型,例如:以本次实验为例,我们选择MD5-质询。3.2.\t恳求者登录

本地网络连接提示,点击进入认证页面

输入用户名和密码作为验证信息

连接成功,本地网络将提示连接成功。

说明

?\t本实验以Windows2003作为身份验证服务器平台,安装了Internet身份验证组件,未启用域功能。

?\t本实验中恳求者未使用服务器证书验证和恳求者证书验证功能。

以下内容为系统自动转化的文字版,可能排版等有问题,仅供您参考:

802.1X 集成 Radius 认证

技术文档

1.

2. 3.

Radius 服务器配置 ........................................................................................................................................... 3 1.1. Internet 验证服务配置 .......................................................................................................................... 3 1.2. 组策略配置 ........................................................................................................................................... 5 1.3. 查看认证状态 ....................................................................................................................................... 6 1.4. 新建访问用户 ....................................................................................................................................... 6 Radius 客户端配置 ........................................................................................................................................... 6 802.1X 恳求者配置 .......................................................................................................................................... 7 3.1. 恳求者配置 ........................................................................................................................................... 7 3.2. 恳求者登录 ........................................................................................................................................... 8

技术文档

1. Radius 服务器配置

1.1. Internet 验证服务配置

通过 windows2003 的组件安装向导,安装 网络服务的 Internet 验 证服务。

安 装 完 毕 Internet 验证服务,请打开管理 控制台,在 Radius 客户 端下 新建 Radius 客户 端。 在相应的位置输入 Radius 客户端的 IP 地 址及共享密钥。

Zhangjun

第 3 页

2013-7-10

技术文档

在远程访问策略下 删除原有策略配置,新 建一条新的策略。 选择 使用向导来 设置普通情况下的典型 策略

访问方法视网络连 接方式而定,例如:内 部网络测试,选择以太 网或无线。

给予用户或组的授 权访问权限。

Zhangjun

第 4 页

2013-7-10

技术文档

选择使用此策略的 EAP 类型,例如我们选 择 MD5-质询

远程访问策略建立 完毕。 可以点击属性来查 看和编辑访问策略。 点击编辑配置文件 例如修改身份认证 方法,点击 EAP 方法 确认已经包括需要 使用的身份认证方法。

1.2. 组策略配置

在组策略编辑器内, 选 择 计 算 机 配 置 ---windows 设置---安全设 置 --- 帐 户 策 略 --- 密 码 策 略, 编辑右侧的密码策略, 启用:用可还原的加密来 存储密码

Zhangjun

第 5 页

2013-7-10

技术文档

1.3. 查看认证状态

在 windows 事件查 看器内,查看通过 Internet 验证服务验证 的状态。

1.4. 新建访问用户

新建 windows 系统 帐号,打开用户属性, 确认用户具有远程访问 权限。

2. Radius 客户端配置

! aaa new-model aaa authentication dot1x default group radius aaa authorization network default group radius ! dot1x system-auth-control ! interface FastEthernet0/1 switchport mode access dot1x port-control auto dot1x timeout quiet-period 30 dot1x timeout reauth-period 30 dot1x timeout supp-timeout 2 dot1x max-req 10 dot1x guest-vlan 2 dot1x reauthentication spanning-tree portfast ! interface Vlan1

Zhangjun 第 6 页

以 Cisco Catalyst 交换 机作为 Radius 客户端为 例。 启用 AAA 认证 全局启用 dot1X 认证 在接口模式下,配置 FastEthernet0/1 使 用 802.1X

配置交换机管理地

2013-7-10

技术文档

ip address 192.168.0.253 255.255.255.0 no ip route-cache ! radius-server host 192.168.0.167 auth-port 1812 acct-port 1813 key q1w2e3r4 radius-server retransmit 3 !

址。

配置 Radius 服务器地 址、通讯端口、协商密钥

3. 802.1X 恳求者配置

3.1. 恳求者配置

选择本地网络适配 器,选择属性 选择认证页面。启用 802.1X 认证, 并选择 EAP 类型,例如:以本次实验 为例,我们选择 MD5-质 询。

Zhangjun

第 7 页

2013-7-10

技术文档

3.2. 恳求者登录

本地网络连接提示, 点击进入认证页面

输入用户名和密码作 为验证信息

连接成功,本地网络 将提示连接成功。

说明 ? 本实验以 Windows2003 作为身份验证服务器平台,安装了 Internet 身份验证组件,未启用域功能。 ? 本实验中恳求者未使用服务器证书验证和恳求者证书验证功能。

Zhangjun

第 8 页

2013-7-10

[IAS cisco 802.1X window 2003 Radius]相关文章:

  • cisco 802.1x radius
  • tcisco 802.1x radius
  • Cisco Secure ACS + Radius
  • tCisco Secure ACS + Radius
  • Cisco 2950G 802.1X+AD+CA+
  • tCisco 2950G 802.1X+AD+CA+
  • CISCO 2950 与微软 IAS使用PEAP
  • tCISCO 2950 与微软 IAS使用PEAP
  • RADIUS及802.1X协议
  • tRADIUS及802.1X协议
  • 802.1x与radius server
  • t802.1x与radius server
  • 使用window 2003 ISA Radius配
  • t使用window 2003 ISA Radius配
  • 架设Radius服务器 802.1x
  • t架设Radius服务器 802.1x
  • 802.1X_Radius原理
  • t802.1X_Radius原理
  • 802.1x及Radius培训教材
  • t802.1x及Radius培训教材
  • IAS cisco 802.1X window 2003 Radius相关搜索
    最新推荐
    热门推荐
    <上页 100suiji 106 114 52 107 115 55 120 57 100g48 100g100 100g106 100g114 100g52 100g107 100g115 100g55 100g120 100g57 106g48 106g100 106g106 106g114 106g52 106g107 106g115 106g55 106g120 106g57 114g48 114g100 114g106 114g114 114g52 114g107 114g115 114g55 114g120 114g57 52g48 52g100 52g106 52g114 52g52 52g107 52g115 52g55 52g120 52g57 107g48 107g100 107g106 107g114 107g52 107g107 107g115 107g55 107g120 107g57 115g48 115g100 115g106 115g114 115g52 115g107 115g115 115g55 115g120 115g57 55g48 55g100 55g106 55g114 55g52 55g107 55g115 55g55 55g120 55g57 120g48 120g100 120g106 120g114 120g52 120g107 120g115 120g55 120g120 120g57 57g48 57g100 57g106 57g114 57g52 57g107 57g115 57g55 57g120 57g57 100g48g48 100g48g100... 1000000new106 new114 new52 new107 new115 new55 new120 new57 new100g48 new100g100 new100g106 new100g114 new100g52 new100g107 new100g115 new100g55 new100g120 new100g57 new106g48 new106g100 new106g106 new106g114 new106g52 new106g107 new106g115 new106g55 new106g120 new106g57 new114g48 new114g100 new114g106 new114g114 new114g52 new114g107 new114g115 new114g55 new114g120 new114g57 new52g48 new52g100 new52g106 new52g114 new52g52 new52g107 new52g115 new52g55 new52g120 new52g57 new107g48 new107g100 new107g106 new107g114 new107g52 new107g107 new107g115 new107g55 new107g120 new107g57 new115g48 new115g100 new115g106 new115g114 new115g52 new115g107 new115g115 new115g55 new115g120 new115g57 new55g48 new55g100 new55g106 new55g114 new55g52 new55g107 new55g115 new55g55 new55g120 new55g57 new120g48 new120g100 new120g106 new120g114 new120g52 new120g107 new120g115 new120g55 new120g120 new120g57 new57g48 new57g100 new57g106 new57g114 new57g52 new57g107 new57g115 new57g55 new57g120 new57g57 new100g48g48 new100g48g100 下页>... new100g48g48g48g48g48g48g48top106 top114 top52 top107 top115 top55 top120 top57 top100g48 top100g100 top100g106 top100g114 top100g52 top100g107 top100g115 top100g55 top100g120 top100g57 top106g48 top106g100 top106g106 top106g114 top106g52 top106g107 top106g115 top106g55 top106g120 top106g57 top114g48 top114g100 top114g106 top114g114 top114g52 top114g107 top114g115 top114g55 top114g120 top114g57 top52g48 top52g100 top52g106 top52g114 top52g52 top52g107 top52g115 top52g55 top52g120 top52g57 top107g48 top107g100 top107g106 top107g114 top107g52 top107g107 top107g115 top107g55 top107g120 top107g57 top115g48 top115g100 top115g106 top115g114 top115g52 top115g107 top115g115 top115g55 top115g120 top115g57 top55g48 top55g100 top55g106 top55g114 top55g52 top55g107 top55g115 top55g55 top55g120 top55g57 top120g48 top120g100 top120g106 top120g114 top120g52 top120g107 top120g115 top120g55 top120g120 top120g57 top57g48 top57g100 top57g106 top57g114 top57g52 top57g107 top57g115 top57g55 top57g120 top57g57 top100g48g48 top100g48g100幼儿教育小学教育初中教育高中教育高等教育教学研究外语学习资格考试/认证成人教育职业教育IT/计算机经管营销医药卫生自然科学农林牧渔人文社科工程科技PPT模板PPT制作技巧求职/职场计划/解决方案总结/汇报党团工作工作范文表格/模板法律文书饮食游戏体育/运动音乐旅游购物娱乐时尚美容化妆家具家电社会民生影视/动漫保健养生随笔摄影摄像幽默滑稽人文社科法律资料军事/政治广告/传媒设计/艺术教育学/心理学社会学文化/宗教哲学/历史文学研究经管营销人力资源管理财务管理生产/经营管理企业管理公共/行政管理销售/营销金融/投资经济/市场工程科技信息与通信电子/电路建筑/土木城乡/园林规划环境/食品科学电力/水利交通运输能源/化工机械/仪表冶金/矿山/地质纺织/轻工业材料科学兵器/核科学IT/计算机互联网电脑基础知识软件及应用硬件及网络自然科学数学物理化学生物学天文/地理医药卫生临床医学基础医学预防医学中医中药药学农林牧渔农学林学畜牧兽医水产渔业求职/职场简历封面/模板求职/面试职业规划自我管理与提升计划/解决方案学习计划工作计划解决方案商业计划营销/活动策划总结/汇报学习总结实习总结工作总结/汇报党团工作入党/转正申请思想汇报/心得体会党团建设工作范文制度/规范演讲/主持行政公文表格/模板合同协议书信模板 表格类模板饮食游戏体育/运动音乐旅游购物娱乐时尚美容化妆影视/动漫保健养生随笔幽默滑稽幼儿教育幼儿读物少儿英语唐诗宋词育儿理论经验育儿知识家庭教育小学教育小升初学科竞赛其它课程 初中教育中考科学学科竞赛其它课程高中教育学科竞赛其它课程职业教育中职中专职高对口职业技术培训 其他成人教育成人考试电大自考专升本远程、网络教育高等教育理学工学经济学管理学文学哲学历史学法学教育学农业医学军事艺术研究生入学考试院校资料其它